commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Cooper" <mart...@apache.org>
Subject Re: [fileupload] hi,all,got a delete prob
Date Thu, 08 Jun 2006 02:37:00 GMT
On 6/7/06, biglaughing <biglaughing@gmail.com> wrote:
>
> hi,all
>
>
> i got a problem .
> our requirements is upload some jpg/gif to the server(images server).
> also,we maybe upload a file more than one time.
> we found , some times, all(radom) files of the folder (upload use in the
> server)
> are lost !!
>
> our version is 1.0 .


The first thing you should do is upgrade to FileUpload 1.1. There were
several changes in that release to the way in which uploaded files are
cleaned up.

That said, without seeing any code, or reading any explanation of how you
are using FileUpload, it's a little hard to know what you're doing wrong...

i do not know whether  it is the problem of
> fileupload component.
> I find this
> http://issues.apache.org/jira/browse/FILEUPLOAD-85


That has to do with the exact manner in which files are deleted, not whether
or not they are deleted.

any secure way to delete the tempotery files? so does any one has
> solutions ?


I thought your problem was that files are being deleted that you do not want
deleted, right? What does that have to do with secure deletion?

--
Martin Cooper


we are confuesed by the radom delete of the jpg/gif files.........
>
> any suggestion is welcome.
> thank you all !
>
>
>
> yours,biglaughing
> [====free as freedom====]
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-dev-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message