commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38927] New: - [io] Tests Fail on Windows 2000
Date Sat, 11 Mar 2006 02:56:48 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38927>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38927

           Summary: [io] Tests Fail on Windows 2000
           Product: Commons
           Version: 1.2 Final
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: IO
        AssignedTo: commons-dev@jakarta.apache.org
        ReportedBy: niallp@apache.org


I tested IO 1.2-RC2 on both Windows 2000 and Windows XP.

On Windows XP using JDK 1.4.2_05 running the tests using maven and ant(1.6.1) 
both passed with no problems. Using JDK 1.3.1_04 with maven the tests passed, 
but with ant(1.6.1) the JUnit failed with a NoClassDefFoundError for 
org.w3c.dom.Node.

On Windows 2000 using JDK 1.4.2_07 the tests failed using both maven and ant
(1.6.1)

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message