commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From robert burrell donkin <rdon...@apache.org>
Subject RE: [VOTE] Release IO 1.2
Date Sat, 11 Mar 2006 13:18:25 GMT
On Fri, 2006-03-10 at 22:50 -0500, Gary Gregory wrote:
> Hello:

hi gary

> > [X] -1  I do not support this release because...
> 
> The Maven build will fail [1] if you do not have commons-build
> installed.

this flaw has been present in every release made mavenization. 

could i ask you to please withdraw this -1 just for this release?

i think i have a good (and easy) general solution to this problem but
i'd prefer to discuss it in a separate thread without the pressure of
holding up a release.

- robert

Mime
View raw message