commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kohsuke Kawaguchi <kohsuke.kawagu...@sun.com>
Subject Re: svn commit: r367531 [1/2] - in /jakarta/commons/sandbox/javaflow/trunk: ./ src/test/org/apache/commons/javaflow/ src/test/org/apache/commons/javaflow/bytecode/transformation/ src/test/org/apache/commons/javaflow/bytecode/transformation/asm/ src/test/or...
Date Sun, 15 Jan 2006 07:43:31 GMT
tcurdt@apache.org wrote:
> +    <dependency>
> +      <groupId>commons-io</groupId>
> +      <artifactId>commons-io</artifactId>
> +      <version>20050621.133116</version>
> +    </dependency>

I noticed that you added a non-standard version of commons-io. Is this 
intentional? It seems to compile just fine even if I switch the build to 
commons-io-1.1.

I started using javaflow for my workflow engine 
(http://dalma.dev.java.net/). Therefore, if possible, I'd prefer to have 
simpler dependencies --- so that my users can get all the necessary jars 
easily.

-- 
Kohsuke Kawaguchi
Sun Microsystems                   kohsuke.kawaguchi@sun.com

Mime
View raw message