commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Dudziak <tom...@gmail.com>
Subject Re: [all][POLL] What JDK Version are you using?
Date Mon, 23 Jan 2006 11:59:16 GMT
On 1/23/06, Niall Pemberton <niall.pemberton@gmail.com> wrote:
> What JDK version are you using?
>
> ---------------------
> [ ] JDK 1.2
> [X] JDK 1.3
> [X] JDK 1.4
> [X] JDK 1.5 (or JDK 5)
> ---------------------

OJB uses (partly optional):

* beanutils
* betwixt
* collections
* dbcp
* digester
* lang
* logging
* pool
* transaction

and OJB has users that need to run on 1.3 (e.g. within Websphere), so
a transition to 1.4 (or 1.5) would be bad for them.
Btw, you should perhaps also extend the poll to the Struts user list.
Struts users utilizing validator probably have a similar 1.3 issue
with application servers.

Tom

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message