commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38319] - [configuration] NullPointerException when no absolute path was specified
Date Thu, 19 Jan 2006 20:17:23 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38319>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38319


oliver.heger@t-online.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO
            Summary|NullPointerException when no|[configuration]
                   |absolute path was specified |NullPointerException when no
                   |                            |absolute path was specified




------- Additional Comments From oliver.heger@t-online.de  2006-01-19 21:17 -------
>From the line numbers in the stack trace you provide in your error description I
assume that you use an older version of Commons Configuration. The line numbers
don't match the source files of the 1.2 version.

Could you please try again with the 1.2 release, or ensure that there is no
older version somewhere in your classpath? I remember there was an issue with
NullPointerExceptions when the file to load does not exist, but this was fixed
in 1.2.

Thanks.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message