commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Bourg <ebo...@apache.org>
Subject Re: [configuration][ALL] compatibility issues with hsqldb
Date Sat, 03 Dec 2005 15:07:19 GMT
Oliver Heger wrote:

> As I found out the cause for that is the hsqldb.jar distributed through
> ibiblio, which was built for JDK 1.4 and later. Indeed I was able to
> recompile hsqldb on JDK 1.3 and then the problem disappears.
> Unfortunately there does not seem to be a JDK 1.3 compatible version of
> a hsqldb.jar on the ibiblio maven reository (at least I did not find
> one). So this makes the build process on a JDK 1.3 very hard because the
> correct hsqldb.jar cannot be automatically downloaded.

Maybe we could request the JDK 1.3 version of hsql to be uploaded in the 
repository at Ibiblio ? As hsqldb-x.y.z-jdk13.jar for example ?

Emmanuel Bourg


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message