commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Cohen <sco...@javactivity.org>
Subject Re: [vote][net] Release commons-net 1.4.1?
Date Thu, 01 Dec 2005 01:39:27 GMT
Steve Cohen wrote:
> Mario Ivankovits wrote:
> 
>> Steve Cohen wrote:
>>
>>> It has been discovered that 1.4.0 is inadvertently incompatible with 
>>> jdk 1.3.  Please vote on a release of a fixed version.
>>
>>
>> Checked VFS using "net svn head" and it works.
>>
>> So here is my +1
>>
>>
>> BTW: maven builds a 1.5.0 version instead of 1.4.1. Do you plan to 
>> release svn head or a patched/rebuild 1.4.0?
>>
>> ---
>> Mario
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: commons-dev-help@jakarta.apache.org
>>
>>
>>
> Please disregard my earlier reply.  I realize that I misunderstood you. 
>  You are, I presume, talking about the version number of net that maven 
> currently builds.  This will have to be changed of course.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-dev-help@jakarta.apache.org
> 
> 
> 
As I have little time now, I propose the following.  1.4.1 will be just 
1.4.0 with whatever changes are needed to reverse the dependency on jdk 
1.4.x.  No other bug fixes will be included.

Re-vote

+1 [yes]
-1 [no]

I vote +1.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message