commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37011] - [BeanUtils] Improvements to maven build
Date Tue, 11 Oct 2005 00:13:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37011>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37011





------- Additional Comments From niallp@apache.org  2005-10-11 02:13 -------
(In reply to comment #3)
OK Thanks.

Sorry I dont know much about maven 2 - but wouldn't it be better to have a 
pom.xml for maven 2 users  - isn't that the default equivalent for maven 1's 
project.xml?

The reason I'm saying that is commons build currently requires version 1.9.2 of 
the maven-xdoc-plugin - rather than the one currently shipped with maven 1 (1.8 
I believe) - so for Commons Validator I added in specific maven plugin 
dependencies:

http://svn.apache.org/viewcvs.cgi/jakarta/commons/proper/validator/trunk/project
.xml

I was planning on doing the same for BeanUtils. I'm wondering if that would 
mess up maven 2 users anyway - doesn't maven 2 require new versions of these 
plugins?


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message