commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Carman" <ja...@carmanconsulting.com>
Subject RE: [proxy] Moving to Proper...
Date Thu, 13 Oct 2005 13:42:27 GMT
Now that Commons Proxy supports 1.3+ JVMs, that last point/question is moot.
Any comments on moving proxy to proper?  

-----Original Message-----
From: James Carman [mailto:james@carmanconsulting.com] 
Sent: Wednesday, October 12, 2005 9:34 AM
To: 'Jakarta Commons Developers List'
Subject: [proxy] Moving to Proper...

The Crispy (http://crispy.sourceforge.net) project has expressed interest in
using Commons Proxy (and my Syringe project already uses it).  However, it's
difficult for outside projects to use Commons Proxy if there are no releases
available on Ibiblio.  What are the procedures/requirements for requesting
that a sandbox project be moved to the commons proper?  I realize that my
reliance on JDK5 features may be somewhat of a hindrance since our nightly
build process only supports JDK1.4 and below from what I understand.  Is
this something that we're going to fix or do all of our projects have to use
at most JDK1.4?  Any advice is welcome.

 

Thanks,

James




---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message