commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henning P. Schmiedehausen" <...@intermeta.de>
Subject Re: [VOTE] Release Commons Email 1.0
Date Fri, 02 Sep 2005 07:40:27 GMT
Stephen Colebourne <scolebourne@btopenworld.com> writes:

>c) The jar file is built on JDK1.4. Is that your target JDK version? If 
>your target is lower, then compiling using JDK1.4 can cause issues when 
>running with earlier versions. This discussion has occurred before in 
>the archives. The chances are that in a component like this, you won't 
>be affected, but the risk is present. This point is -0.

It is built with (in project.properties):

maven.compile.source=1.3
maven.compile.target=1.3

so that shouldn't be a problem IMHO. (Eric and I did our tests on the
1.4.2 runtime, though). Thanks for pointing this out, if you advise to
build the release using the 1.3.1 JDK, I will consider looking into
this.

	Regards
		Henning
-- 
Dipl.-Inf. (Univ.) Henning P. Schmiedehausen          INTERMETA GmbH
hps@intermeta.de        +49 9131 50 654 0   http://www.intermeta.de/

RedHat Certified Engineer -- Jakarta Turbine Development  -- hero for hire
   Linux, Java, perl, Solaris -- Consulting, Training, Development

		      4 - 8 - 15 - 16 - 23 - 42

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message