commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 34204] - [configuration] XMLConfiguration ignore a specific encoding in XML declaration
Date Thu, 15 Sep 2005 02:25:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34204>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34204





------- Additional Comments From ozgwei@yahoo.com  2005-09-15 04:25 -------
I'm quite interested in using commons configuration.

Our situation is described as following:
1) We are running WebSphere on IBM zOS.
2) The default encoding of WebSphere is ISO-8859-1
3) The properties file is in IBM zOS file system and encoded in IBM-1047.

How can I specify the encoding of a properties file in configuration factory
config.xml? Or does it recognise the encoding automatically? (Well it's not like
XML which can specify the encoding at the beginning of the XML document.)


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message