commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niklas Gustavsson <nik...@protocol7.com>
Subject Re: [exec] Design of commons-exec
Date Sat, 06 Aug 2005 22:06:44 GMT
jerome lacoste wrote:
>>1. Full support for 1.1+
>>2. Limited support for 1.1-1.2, full support for 1.3+
>>3. No support for 1.1-1.2, full support 1.3+
> 
> go for 3
> 
> 'oldest' I really meant "not SDK 5.0 only". 

Great, no 3 seems to be the favorite. I'll remove the stuff needed for 
1.1 support (like the script-based CommandLaunchers) and send a new patch.

/niklas

------------------
Niklas Gustavsson
niklas@protocol7.com
http://www.protocol7.com


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message