commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Gregory" <ggreg...@seagullsoftware.com>
Subject [lang] StrTokenizer.getCSVXxx and getTSVXxx method names.
Date Sun, 21 Aug 2005 22:11:09 GMT
Hello All:

I would prefer that the methods StrTokenizer.getCSVXxx and getTSVXxx
method be camel-cased like getCsvXxx and getTsvXxx. In general I prefer
to camel case acronyms to help readability when more than one acronym is
used, as in getIbmSoapXml() instead of getIBMSOAPXM().

Onions?

Thanks,
Gary

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message