commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jfcl...@apache.org
Subject svn commit: r232857 - /jakarta/commons/proper/daemon/trunk/src/native/nt/procrun/src/javajni.c
Date Mon, 15 Aug 2005 19:01:57 GMT
Author: jfclere
Date: Mon Aug 15 12:01:52 2005
New Revision: 232857

URL: http://svn.apache.org/viewcvs?rev=232857&view=rev
Log:
typos in messsage (PR 35340).

Modified:
    jakarta/commons/proper/daemon/trunk/src/native/nt/procrun/src/javajni.c

Modified: jakarta/commons/proper/daemon/trunk/src/native/nt/procrun/src/javajni.c
URL: http://svn.apache.org/viewcvs/jakarta/commons/proper/daemon/trunk/src/native/nt/procrun/src/javajni.c?rev=232857&r1=232856&r2=232857&view=diff
==============================================================================
--- jakarta/commons/proper/daemon/trunk/src/native/nt/procrun/src/javajni.c (original)
+++ jakarta/commons/proper/daemon/trunk/src/native/nt/procrun/src/javajni.c Mon Aug 15 12:01:52
2005
@@ -339,7 +339,7 @@
         }
         lpJava->iVersion = JNICALL_0(GetVersion);
         if (lpJava->iVersion < JNI_VERSION_1_2) {
-            apxLogWrite(APXLOG_MARK_ERROR "Unsuported JNI version %#08x", lpJava->iVersion);
+            apxLogWrite(APXLOG_MARK_ERROR "Unsupported JNI version %#08x", lpJava->iVersion);
             return FALSE;
         }
         rv = TRUE;
@@ -360,7 +360,7 @@
         }
         /* we need at least 1.2 JNI */
         if ((lpJava->iVersion = vmArgs11.version) < JNI_VERSION_1_2) {
-            apxLogWrite(APXLOG_MARK_ERROR "Unsuported JNI version %d", vmArgs11.version);
+            apxLogWrite(APXLOG_MARK_ERROR "Unsupported JNI version %d", vmArgs11.version);
             return FALSE; 
         }
         if (dwMs)



---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message