commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 34778] - [net] FTP CWD command seems not to trigger server responses properly
Date Tue, 10 May 2005 11:08:50 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34778>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34778


scohen@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From scohen@apache.org  2005-05-10 13:08 -------
On the basis of your experience with enterprise-dt, I am marking this bug
"INVALID".  We are moving to a new release soon and don't want this holding it
up.  If you have a change of heart, you can always reopen it or write a new bug.

Without seeing your code, it is hard to tell what the problem is.  I don't know
what your facade does but you might want to look there.  Try it without a facade
and see if the problems go away.  You mention threads sleeping.  Is this a
multithreaded app?  That could be part of the problem.  These are just guesses,
the best I can do from this distance.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message