commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mattias J <mjsl...@expertsystem.se>
Subject Re: [i18n] Entry qualifier
Date Thu, 21 Apr 2005 05:10:53 GMT
At 2005-04-20 23:05, you wrote:
>There were server errors earlier today.  Did you ever get this to run?

Nope.
Tried Maven + Emma too, without luck. It either produced coverage data OR 
an empty report; never used the data to create a report.
I should probably read up on how Maven works (or simply add Emma to Ant), 
but I would prefer to spend my time on the code rather than the setup.

   Mattias Jiderhamn

>>At 2005-04-20 09:47, Mattias J wrote:
>>>B.t.w James: Thought I'd run your new Maven config to see the coverage 
>>>of the tests I've added. Though I have not checked out 
>>>.../commons-build/sandbox-project.xml and currently I cannot access the 
>>>SVN server.
>>
>>Sorry if this is because I'm a newbie with Maven, but I am not able to 
>>get this to work.
>>I have downloaded the commons-build SVN-files and can build and test with 
>>Maven. But if i run "maven jcoverage" all the tests fail, most with 
>>java.lang.NoClassDefFoundError, assumably because either the instrumented 
>>classes or some jcoverage libraries are not on the classpath. What do I 
>>need to do to my environment to get this working?


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message