commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Zeigermann <oliver.zeigerm...@gmail.com>
Subject [Digester 2] SAX version
Date Fri, 04 Feb 2005 08:19:12 GMT
I have just check out Digester 2 and tried to compile it using Java
1.4.2_05 and to my big surprise it failed because of the SAX version
that comes with Java 1.4.2_05. It has not empty ctor for SAXException
(commented out in the source!) and resolveEntity in DefaultHandler no
longer throws an IOException.

I am a bit helpless now.

Simon, which JDK are you using?

Oliver

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message