commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 32533] - [cli] CLI2 Group Parser skips arguments
Date Thu, 24 Feb 2005 18:27:21 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=32533>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=32533


roxspring@imapmail.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From roxspring@imapmail.org  2005-02-24 19:27 -------
Didn't notice (or forgot about) the testcase patch until today - Sorry!  The
test case made it much easier to spot where the problem was and I believe I've
fixed it now.  I assume the test case tested the 'simpler' of the problems you
described so I'm not 100% sure that I have the solution to the more complex
"-groupA_arg1
-groupB_arg1 -groupA_arg2" issue.  If you come up with a test for the complex
problem that fails then please reopen the bug, otherwise I'm assuming the
problem is fixed.

Thanks for your help,

Rob

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message