commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Bourg <>
Subject Re: [digester] initial code for Digester2.0
Date Mon, 31 Jan 2005 10:23:39 GMT
"XXXRule --> ActionXXX for all XXX
   By using a prefix instead of a suffix, all the Action classes group
   nicely together in the javadoc."

I tend to prefer the type as a suffix, to keep them grouped in the 
javadoc I would rather use an "action(s)" subpackage. With or without 
's' is another debate ;)

Emmanuel Bourg

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message