commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Zeigermann <oliver.zeigerm...@gmail.com>
Subject Re: AW: AW: AW: [proposal] avoiding jar version nightmares
Date Wed, 22 Dec 2004 23:24:33 GMT
Hihi, good point, I actually never have. What phenomena are to be
expected? Just like you have compiled something with say 1.4 and let
it run on a 1.3 platform?

Anyway, I was thinking of this with respect to class loading issues... 

Oliver


On Wed, 22 Dec 2004 13:37:44 +1300, Sharples, Colin
<Colin.sharples@contact-energy.co.nz> wrote:
> > I do not think you can compare JDK APIs to commons APIs as you hardly
> > have more than one version of JDK API in your classpath ;)
> 
> You mean you've never written an RMI app where the client and server were running different
JVM levels? ;-)
> 
> Colin Sharples
> IBM Advisory IT Specialist
> Email: sharples@nz.ibm.com
> Mobile: +64 21 402 085
>

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message