commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Lowe <mel...@gmail.com>
Subject [email] dumbster *nix
Date Thu, 04 Nov 2004 10:14:03 GMT
I've started a new thread as I think it will be more useful as a
separate dialogue.

I've just tried Corey's unix test (and added the patched jar), and
have the same problems. Only very quickly so could be something that
i've overlooked. What i cant work out is how the dumbster tests passed
when i built as root yesterday and now i cant. I've also tried
changing the ports (i entered in bugzilla, to get some of the issues
comming up on these threads logged someplace).

Jason the dumpster guy has been in touch, hopefully they'll be a
dumpster in CVS so any efforts can get patched back into the project.

Despite some progress with dumbster in terms of possiblities, how
about a MailSessionUtil in with the unit tests. The idea being that
the mailapi smtp stuff can be used for now, but dumbster can be added
when progress is made.

Corey I added the 1.3.1 dumbster to my maven repo and added the test
to the commons mail, I cant see why the test wouldn't succeed (Same
mail session problem), who you expect it to under these conditions?

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message