commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Niall Pemberton" <niall.pember...@blueyonder.co.uk>
Subject [VOTE] Release Validator 1.1.4
Date Tue, 23 Nov 2004 09:10:19 GMT
The release candidate has been available for a week now with no problems
reported. This is a very minor maintenance release (adding four missing
getters/setters missing from Version 1.1.3) . The new version will enable a
number of Struts bugzilla tickets to be resolved.

The plan is to cut the Validator 1.1.4 release from the
VALIDATOR_1_1_2_BRANCH  (VALIDATOR_1_1_2_BRANCH  is for the 1.1.x series and
HEAD contains the 2.x series) on completion of a successful vote.

Here's my +1

Niall

---------------------------------------------------------------
  [ ] +1  I support this release and am willing to help
  [ ] +0  I support this release but am unable to help
  [ ] -0  I do not support this release
  [ ] -1  I do not support this release, and here are my reasons
---------------------------------------------------------------



---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message