commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Pugh" <>
Subject RE: [email] test cases
Date Thu, 28 Oct 2004 09:56:23 GMT
Also, isn't there a "debug" setting that you can use so you see the output
of the STMP connection?  Try that as well..

> -----Original Message-----
> From: Corey Scott []
> Sent: Wednesday, October 27, 2004 4:14 PM
> To: Jakarta Commons Developers List; Mark Lowe
> Subject: Re: [email] test cases
> Do you have anymore info on why the tests are failing?
> If it the previous set of tests (before last nights updates) then it
> is probably due to some validation that was missing in one of the
> patches and should now be there.
> Namely, throwing exceptions on bad inputs like a null message.
> Other than that it I am can only think of a few places i have
> come accross this:
> 1) it may be an issue caused by the server requiring authentication
> and it not being set.
> 2) I thought that I had some problem running the tests with maven at
> one time, I never confirmed this, so this is unlikely
> 3) it may just be the tests that were testing the email validation and
> since that was removed they are failing as SMTP servers (atleast
> dumbster) is NOT throwing a messaging exception on invalid addresses I
> had expected.
> All that said, I have not being experiencing these troubles, I even
> rechecked out the project and applied the last patch that I submitted
> into a new project and it was all still ok.
> I will check it out again and see what I can find.
> Regards,
> Corey
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message