commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Niall Pemberton" <niall.pember...@blueyonder.co.uk>
Subject [beanutils] 1.7.0 Release and LazyDynaBeans
Date Fri, 16 Jul 2004 12:59:17 GMT
Robert,

Would it be possible to include the new "Lazy" DynaBean classes (i.e.
LazyDynaBean, LazyDynaMap and LazyDynaClass) in the 1.7.0 release? I realise
its a maintenance release, but since these are new classes they have no
effect on backwards compatibility. I'm hoping that Struts will accept some
changes which use these classes - but they need to be in a "released"
version of beanutils before I could put anything into Struts that depends on
them. Also if there were any compatibility issues with the following 1.7.1
release then Struts users could take advantage of these classes without
having any possible upgrade issues.

Also, whats left to do for the 1.7.0 release - which (if any) of the
outstanding bugs are preventing the 1.7.0 release from going ahead?

Niall



---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message