commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam R. B. Jack" <aj...@trysybase.com>
Subject Re: [logging][PROPOSAL] a solution to incompatibility between log4j versions
Date Wed, 19 May 2004 15:48:53 GMT

> With some changes to log4j HEAD and the following patch to
> commons-logging, it is now possible to compile commons-logging with
> 1.3alpha and run it with both 1.3 *and* 1.2.8.

Is it too late to ask if things in log4j could be put back to where they
were a week ago, while we work together for a clean longer term plan
together? Even if C-L can manage this, there are other direct users (both
inside Apache and *end users*) that will have to handle the situation.

I know this has been 'on the way out' for long time, but it seems that the
transition isn't as smooth as was hoped. Could a plan be put in place,
guaranteed compatible changes put in place, and the clock start ticking on
the 'overlap window'?

regards,

Adam


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message