commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: [beanutils][cli][dbcp][el][modeler] Build issues with Maven.
Date Mon, 12 Apr 2004 14:33:58 GMT

Hi,

>I havn't commited that changes I've made to the project.xml yet, so the
>error in th build directory is still present. I'll commit them now then
>you can try it again.

I now get the ugly VM crash that you describe for modeler.  The
compilation is OK, it's the unit tests that are crashing.  It's easy to
reproduce via 'maven test'.  I wonder if the deprecated code in the unit
tests has to do with it.

Craig also raised a good point about beanutils: the ant build is
completely successful, including the unit tests, while the maven build
reports one unit test error.  I just reproduced his results.

Yoav Shapira



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message