commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 28042] - [configuration] Property substitution doesn't work for subsets anymore
Date Thu, 01 Apr 2004 18:33:14 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=28042>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=28042

[configuration] Property substitution doesn't work for subsets anymore

epugh@upstate.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED



------- Additional Comments From epugh@upstate.com  2004-04-01 18:33 -------
Okay, I applied this patch, which means that SubsetConfiguration and 
CompositeConfiguration work properly..  The unit test supplied failed, I 
applied the patch, and then it passed!  All good!  Now, of course, 
TestConfigurationXMLDocument fails, funnily enough, 
TestHierarchicalConfiguration still works.  

So, at this point..  we need to get ConfigurationXMLDocument to work..  I 
think I applied all the suggested unit tests, if not, please add a patch..

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message