commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 25598] - MultipartStream\IE 5.5 error.
Date Mon, 02 Feb 2004 13:55:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=25598>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=25598

MultipartStream\IE 5.5 error.





------- Additional Comments From robert.priest@bentley.com  2004-02-02 13:55 -------
Martin, 

Yes, you don't really see much from the trace. This is true, but there is a 
problem if you use IE 5.5. Also, some fellow has figured out what you actually 
need to run IE 5.5 on a box without un-installing your current version of IE.
Great, huh! His explanation of how to do so is here:

http://www.insert-title.com/web_design/?page=articles/dev/multi_IE


The version that I was testing with was IE 5.5 SP2. It can be found here (for 
NT, 2000, XP, Server 2003):

http://www.skyzyx.com/downloads/ie55sp2_nt.zip


BTW - I have found this problem running IE55 SP2 on Windows 2000 Server and 
Windows 2000 Worskstation.


and there is also a version for Win 95, 98, Me:

http://www.skyzyx.com/downloads/ie55sp2_nt.zip



Let me know if you need any other information from me.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message