commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phil Steitz" <p...@steitz.com>
Subject [math] SNAPSHOT dependencies
Date Sun, 11 Jan 2004 19:57:04 GMT
We currently depend on SNAPSHOTs for [discovery], [lang] and 
[collections].  I think these should be changed to depend on released 
versions.

Somehow, we need to get the released [discovery] 0.2 uploaded to ibiblio 
(only 0.1 and a way out of date snapshot -- which we depend on -- is there 
now).  If no one else does this in the next couple of days, I will figure 
out how to make the Jira request to get this done.  Once this is done, I 
would like to change to 0.2 release dependency, unless others have 
objections.

We should be depending on [lang] 2.0, which is available.  If there are no 
objections, I would like to make this change now.

Once [collections] 3 goes final, we should change to that.  I am OK 
staying with the SNAPSHOT for now (since it is pretty much up to date), 
and moving to 3 final when this goes up.

Phil


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message