commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16920] - Declaration of Locale (language/country) in validation.xml ignored
Date Wed, 17 Dec 2003 14:42:03 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16920>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16920

Declaration of Locale (language/country) in validation.xml ignored

fmatheus@bigbross.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|LATER                       |



------- Additional Comments From fmatheus@bigbross.com  2003-12-17 14:42 -------

But how about ignoring the country="US"?
I have a default validation and one with language="en"
That works well. But if I set the browser with en-US,
That doesnt fallback to en, but to default.
When browser is en-US, that alway go to default formset (not en-US),
even if i have a language="en" country="US" formset entry.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message