commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From __matthewHawthorne <ma...@phreaker.net>
Subject Re: [collections] navigation causing Maven build to fail?
Date Mon, 27 Oct 2003 20:59:44 GMT
Thanks, I'll commit the same fix to [collections].




Rodney Waldhoff wrote:
> I just had to change [primitives] to reference ../../incl_nav, just like
> you mention.  I haven't tried "maven site" on [collections] recently, but
> that's probably the same problem.
> 
> On Mon, 27 Oct 2003, __matthewHawthorne wrote:
> 
> 
>>The inclusion of the commons navigation in xdocs/navigation.xml is
>>causing the Maven build to fail on my machine.
>>
>>
>>In navigation.xml, the entity is defined as:
>>
>><!DOCTYPE project [
>>	<!ENTITY commons-nav SYSTEM "../incl_nav.xml">
>>]>
>>
>>
>>The Maven build shows:
>>
>>/home/subterfusion/files/tech/appdev/projects/apache/jakarta-commons/collections/incl_nav.xml
>>(No such file or directory) Nested exception:
>>/home/subterfusion/files/tech/appdev/projects/apache/jakarta-commons/collections/incl_nav.xml
>>(No such file or directory)
>>
>>
>>Questions:
>>
>>1. Should navigation.xml be including ../../incl_nav.xml (since the file
>>is in the jakarta-commons directory)?
>>
>>2.  Or, is my environment just screwed up somehow?  Most other projects
>>seem to include the file in the same manner...
>>
>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
>>For additional commands, e-mail: commons-dev-help@jakarta.apache.org
>>
>>
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message