commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fredrik Westermarck <fredrik.westerma...@mdh.se>
Subject Re: [lang] [patch] Conversion of String to long/double
Date Mon, 08 Sep 2003 15:16:00 GMT
Stephen Colebourne wrote:

> Do we feel that the stringToInt() naming is good for these methods?
> 
> BooleanUtils uses toBoolean(), which is shorter and fits better with JDK
> standards. Thus
> toInt(String)
> toLong(String)
> etc.
> 
> Opinions?

I agree that the to<Type> methodname is better.



Mime
View raw message