commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ja...@carmanconsulting.com
Subject Re: [math] Exceptions again...
Date Fri, 26 Sep 2003 21:16:39 GMT
I would agree that requiring 1.4 should be okay, since it IS a sandbox
component and nobody should be using it "in production" anyway.

----- Original Message ----- 
From: "J.Pietschmann" <j3322ptm@yahoo.de>
To: "Jakarta Commons Developers List" <commons-dev@jakarta.apache.org>
Sent: Friday, September 26, 2003 4:56 PM
Subject: Re: [math] Exceptions again...


> james@carmanconsulting.com wrote:
>
> > Why not just use NestableException in Commons Lang?
>
> Has been proposed
>
http://marc.theaimsgroup.com/?l=jakarta-commons-dev&m=106304647620410&w=2
> apaprently included in some patch
>
http://marc.theaimsgroup.com/?l=jakarta-commons-dev&m=106369042012878&w=2
> but last I checked it wasn't in the repository.
>
> Personally, I'd be ok with requiring 1.4 for the stated reasons,
> but if the majority finds the added dependency is worth the effect
> of 1.3 compatiblity, so be it.
>
> J.Pietschmann
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-dev-help@jakarta.apache.org
>
>
>


Mime
View raw message