commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Yandell <bay...@generationjava.com>
Subject Re: [pcollections][PROPOSAL] Primitive collections - new sandbox component from [collections]
Date Thu, 28 Aug 2003 02:37:24 GMT


On Wed, 27 Aug 2003, David Graham wrote:

> --- __matthewHawthorne <mhawthorne@alumni.pitt.edu> wrote:
> > It appears to be a requirement that all commons code must run on Java
> > 1.2, but I'm not quite sure why.
>
> This is not a requirement.  Each project can choose what their minimum
> Java level is.

Dunno. Officially, Jakarta Commons exists to serve other Jakarta projects.
At the moment 1.2 is the minimum for most of these, but with a lot of the
servlet level ones going to 1.4, maybe we could consider doing that too.

Hen


Mime
View raw message