commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Yandell <bay...@generationjava.com>
Subject Re: [combo] Commons Core release?
Date Thu, 14 Aug 2003 19:01:31 GMT


On Thu, 14 Aug 2003, Oleg Kalnichevski wrote:

>
> >
> > The reason for JDK 1.4 is due to trying to get more in. I think a JDK1.2
> > version should exist too, but it would not contain HttpClient (?) which I
> > thought might be 1.4 dependant now for SSL and would not include BeanUtils
> > with the current api munging.
> >
>
> Httpclient is still run-time dependent on Java 1.2 + commons-logging
> only. It is compile dependent on Java 1.2, commons-logging, JCE & JSSE.

Is it just that JCE/JSSE weren't combined with 1.2? So to be only
dependent on a single JDK [and not additional Sun jars], you'd need 1.4?

Hen



Mime
View raw message