commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <ggreg...@seagullsw.com>
Subject [codec] Update dependencies.html with Java req, and more.
Date Wed, 06 Aug 2003 20:57:47 GMT
Hello,

(1) I would like to suggest that the page
http://jakarta.apache.org/commons/codec/dependencies.html be updated with
which version of Java is minimally required. 

(2) It seems that this should be on each common's project dependencies page.

(3) I do not know how to do the above BUT once done or someone tells me the
version number, I would like to update the build.xml Javadoc invocation in
order to specify links to Sun's site such that @link tags to JRE classes
compile properly.

(4) Should we consider releasing the current build as a 1.1.1? 

Just FYI: Our product currently uses many Apache projects and many
post-release nightly-builds of certain components to take advantage of bug
fixes and features. I would like to "stabilize" the look of the lot a bit
from our POV.

Thank you,
Gary

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message