commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject [jira] Commented: (JELLY-51) can't get jellyswing example to work
Date Mon, 18 Aug 2003 16:59:01 GMT
The following comment has been added to this issue:

     Author: David Eric Pugh
    Created: Mon, 18 Aug 2003 11:58 AM
I tried the demo:swing target, and it worked fine for me.  This is with maven Beta 10 and
CVS head of jelly.

I think it could be closed...?

Eric Pugh
View the issue:

Here is an overview of the issue:
        Key: JELLY-51
    Summary: can't get jellyswing example to work
       Type: Bug

     Status: Unassigned
   Priority: Major

 Time Spent: Unknown
  Remaining: 1 hour

    Project: jelly

   Reporter: Ralf Hauser

    Created: Thu, 15 May 2003 3:03 AM
    Updated: Thu, 15 May 2003 3:03 AM
Environment: downloaded commons-jelly-1.0-beta-3, maven-1.0-beta-9, using win2k and j2sdk1.4.1_02

Downloaded example.jelly as described in
Installed maven such that when I type "maven -h" everything looks fine.
Typed "maven demo:swing" and got
<< __  __
|  \/  |__ Jakarta _ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0-beta-9-SNAPSHOT

        at org.apache.maven.plugin.PluginManager.attainGoals(
        at org.apache.maven.MavenSession.attainGoals(
        at org.apache.maven.cli.App.doMain(
        at org.apache.maven.cli.App.main(
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAcces
        at java.lang.reflect.Method.invoke(
        at com.werken.forehead.Forehead.main(
Total time:  3 seconds>>

Somehow this doesn't surprise me:
how shall maven learn about example.jelly (albeit it is in the current working directory from
which I started maven...) - there is no "-f" option or alike where I had to tell maven where
to look for it...

Any hints would be highly appreciated - many thanks in advance!


P.S.: I am getting a similar error when just calling "maven" on its own - perhaps there is
another cause for the problem (

This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:

If you want more information on JIRA, or have a bug to report see:

View raw message