commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Colebourne" <scolebou...@btopenworld.com>
Subject Re: [lang] Ranges method name change
Date Mon, 04 Aug 2003 01:21:48 GMT
Change made
Stephen

----- Original Message ----- 
From: "Stephen Colebourne" <stephencolebourne@hotmail.com>
To: "Jakarta Commons Developers List" <commons-dev@jakarta.apache.org>
Sent: Saturday, August 02, 2003 5:25 PM
Subject: [lang] Ranges method name change


> I am planning on changing the names of the include methods in Range and
> subclasses in the math package.
> 
> includesXxx()  -->  containsXxx()
> 
> This brings these classes in line with the rest of [lang].
> 
> There will be no deprecation, as these classes are unreleased. Any
> Objections???
> 
> Stephen
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-dev-help@jakarta.apache.org
> 


Mime
View raw message