commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From robert burrell donkin <robertburrelldon...@blueyonder.co.uk>
Subject [digester] new release?
Date Wed, 23 Apr 2003 16:47:56 GMT
digester 1.4.1 is not backwards compatible with digester 1.3. i've now 
fixed all the reported issues. for more details, see:

http://marc.theaimsgroup.com/?l=jakarta-commons-dev&m=105048956725954&w=2

i'm very keen to see a new release which has backwards compatibility 
issues fixed. since it's been a while and a number of changes have been 
made. i propose that the release is numbered 1.5. i'll volunteer to act as 
release manager.

unless i hear any objections, i'll create a release plan.

- robert


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message