commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <>
Subject RE: [lang] TrimToNull et al
Date Mon, 24 Mar 2003 18:22:03 GMT
+1 deprecate clean()

-----Original Message-----
From: Stephen Colebourne [] 
Sent: Sunday, March 23, 2003 4:55 PM
To: Jakarta Commons Developers List
Subject: [lang] TrimToNull et al

I have added trimToNull() and trimToEmpty() to StringUtils based on previous

trimToEmpty() actually does the same as clean(), but is IMHO a clearer name.
Do we want to leave both in, or deprecate clean()?


To unsubscribe, e-mail:
For additional commands, e-mail:

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message