commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Colebourne" <>
Subject [lang] TrimToNull et al
Date Mon, 24 Mar 2003 00:55:10 GMT
I have added trimToNull() and trimToEmpty() to StringUtils based on previous

trimToEmpty() actually does the same as clean(), but is IMHO a clearer name.
Do we want to leave both in, or deprecate clean()?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message