commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Schofield <n...@schof.com>
Subject Re: [lang] Unit Tests Also: [lang][patch] New submission: FastDateFormat, FastDateFormatTest
Date Tue, 07 Jan 2003 00:01:39 GMT
Henri Yandell wrote:

>You seem to use assertFalse and assertNotSame, which I think are JUnit
>3.8.1 functions and not 3.7. [I'm a little unsure, as I think the
>junit-3.7.jar on my machine is actually a junit-3.8.1.jar due to some
>screwup].
>
>Against 3.8.1, these tests run fine. Against 3.7 they don't. Anyone got a
>reason not to update to 3.8.1?
>
Oops.  I wrote the test cases using JBuilder 8.0 which apparently has 
3.8 for JUnit.  I could rewrite these tests to conform to 3.7 or we 
could upgrade commons-lang to 3.8.1 as you suggested.  I'm ok with 
either option but it might be a good idea to take advantage of the new 
junit stuff ....

- sean

>  
>


--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message