commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sam Ruby <ru...@apache.org>
Subject Re: cvs commit: jakarta-commons-sandbox/graph2 build.xml
Date Thu, 02 Jan 2003 14:34:17 GMT
dion@apache.org wrote:
> dion        2003/01/02 05:57:55
> 
>   Modified:    graph2   build.xml
>   Log:
>   regenned

Thanks!

Now we get onto real compile errors.  It appears that graph2 is based on 
nsuml 0.4.20, which is clearly described as obsolete on 
http://nsuml.sourceforge.net/

To recap: maven's DependencyResolver depends on an unreleased sandbox 
component named graph2 which, in turn depends on an obsolete LGPL library.

IMHO, as maven moves towards a release, either maven should consider 
severing its dependency on graph2, or graph2 should be upgraded, 
released, and maintained.

- Sam Ruby




--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message