commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Morgan Delagrange <mdela...@yahoo.com>
Subject [Graph] nsuml changes?
Date Mon, 27 Jan 2003 23:11:09 GMT
Hey all,

I was investigating the GUMP failure for graph.  It
looks like GUMP is using the "nsuml1_4" CVS module,
while Maven builds off of version 0.4.20.  There are
some differences in package names, etc.  I checked the
nsuml home page and they say 0.4.20 is "obselete":

  http://nsuml.sourceforge.net

Should graph be using the nsuml1_4 version?  I checked
it out, and it's not just repackaging; some of the new
nsuml classes are not interface-compatible with the
graph code.

- Morgan

=====
Morgan Delagrange
http://jakarta.apache.org/taglibs
http://jakarta.apache.org/commons
http://axion.tigris.org
http://jakarta.apache.org/watchdog

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message