commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Scott Stevens <...@latchkey.com>
Subject Re: cvs commit: jakarta-commons-sandbox/io/src/test/org/apache/commons/io/filefilter FileFilterTestCase.java
Date Thu, 26 Dec 2002 06:41:44 GMT
on 2002/12/25 2:16 PM, "scolebourne@apache.org" <scolebourne@apache.org>
wrote:

> -        FileFilter filter = new NullFileFilter();
> +        FileFilter filter = FileFilterUtils.nullFileFilter();

This seems like bad naming...shouldn't it be:

FileFilter filter = FileFilterUtils.getNullFileFilter();

?

-jon

-- 
StudioZ.tv /\ Bar/Nightclub/Entertainment
314 11th Street @ Folsom /\ San Francisco
        http://studioz.tv/


--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message