commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [GUMP] Build Failure - commons-latka
Date Fri, 18 Oct 2002 16:06:49 GMT
On Fri, 18 Oct 2002, Morgan Delagrange <mdelagra@yahoo.com> wrote:

> Well I'd be happy to help out,

Cool, I've just committed a new version, but it won't build (don't
know how to build grant, werkz or cyberneko).  This just means that
Latka is not going to be built either, but it won't cause any nag
mails because of the failed dependency.

I realized that Jelly uses a bunch of deprecated commons-collections
classes and methods, BTW.

> but I don't want to waste your time trying to get every single
> taglib dependency building in GUMP.

It's not that much and for commons-grant I guess it would be trivial
to add a vanilla Ant build file so it could be Gumpified.  I didn't
search for cyberneko, it may be buildable from source.

> I THINK Jelly is in a fairly stable state wrt. dependencies now.

This is what made me give it another try, thanks.

Stefan

--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message