commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Victor Volle <victor.vo...@gmxpro.net>
Subject Re: [clazz] Naming
Date Tue, 29 Oct 2002 16:08:25 GMT
Stephen,

> > Oh, agreed. But then it should be (Meta)Attribute and we need
> > to find some better name for the MetaData stuff. Just brainstorming:
> > 
> >    aspect, dimension, extension, domain, ...
> 
> But why not use 'Property' then the name clash doesn't arise?

I would not like to call a "Field" that has no 
getters and setters a "Property" because I think it 
clashes with the meaning of "Property" in JavaBeans.

> Stephen

Victor


--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message