commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian Sutton" <adrian.sut...@ephox.com>
Subject RE: [HttpClient][PATCH] Basic Authentication does not use default credentials
Date Wed, 25 Sep 2002 23:09:20 GMT
>This test shows that basic authenticaiton uses the default creds (the creds
with
>the null realm in the httpstate).  I'm not sure what your patch is trying
to fix
>... can you supply a test case that fails with the current code, but passes
>after your patch is applied?

I could have sworn that exact test case was failing for me yesterday.  You
are indeed right it does pass for me today.  I must have had a versioning
conflict somewhere or something else weird (I'm playing with the version of
HttpClient in Slide as well).

My apologies for the false alarm.

Yours,

Adrian Sutton, Software Engineer
Ephox Corporation
www.ephox.com

This email and any files transmitted with it are confidential and intended
solely for the use of the individual to whom they are addressed. Opinions
contained in this email do not necessarily reflect the opinions of Ephox
Corporation.
If you have received this email in error please notify the sender
immediately and delete all copies of the correspondence from your computer
and/or computer network. No warranty is given that this message upon its
receipt is virus free and the sender in this respect accepts no liability.



--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message