commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Waldhoff, Rodney" <rwald...@us.britannica.com>
Subject RE: [vote][httpclient] rename methods that set the socket timeout to setSocketTimeout
Date Thu, 01 Aug 2002 12:13:31 GMT
+1

Jeff Dever wrote:

> Proposal:
> 1) Rename HttpConnection.setSoTimeout to be
> HttpConnection.setSocketTimeout
>
> 2) Rename HttpClient.setTimeout to 
> HttpClient.setSocketTimeout

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message